Thank you for your interest in PocketLPR!

Use the link below to download PocketLPR. For best results, please check our supported device list. If you have any questions please contact us so we can help you get started.
Get it on Google Play

Supported Phones

If you have Android phone from the past five years, with Android OS 7 or later, Pocket LPR will most likely work fine. Simply install the app and give it a try. If you encounter any problems contact us so we can help you get started.

Device
OS version
Google Pixel 2
8.0.0
Google Pixel 2
8.1.0
Google Pixel 2
9
Google Pixel 2 XL
9
Google Pixel 3
10
Google Pixel 3
9
Google Pixel 3 XL
10
Google Pixel 3 XL
9
Google Pixel 3a
10
Google Pixel 4
10
Google Pixel 4 XL
10
Google Pixel XL
8.0.0
Samsung Galaxy A40
9
Samsung Galaxy A5
8.0.0
Samsung Galaxy A50
9
Samsung Galaxy A6
8.0.0
Samsung Galaxy A7
8.0.0
Samsung Galaxy A70
9
Samsung Galaxy Note 10
9
Samsung Galaxy S10
9
Samsung Galaxy S10+
9
Samsung Galaxy S10e
9
Samsung Galaxy S9
8.0.0
Samsung Galaxy S9
9
Samsung Galaxy S9+
8.0.0
Samsung Galaxy S9+
9
Samsung Galaxy Tab S4
8.1.0
Samsung Galaxy Tab S6 (WiFi)
9
Sony Xperia XZ1
8.0.0
Sony Xperia XZ2
8.0.0
Sony Xperia XZ2
9